[Forgot Password]
Login  Register Subscribe

23631

 
 

115083

 
 

97376

 
 

909

 
 

78730

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2010-0799

Date: (C)2010-03-02   (M)2015-12-16
 
CVSS Score: 5.0Access Vector: NETWORK
Exploitability Subscore: 10.0Access Complexity: LOW
Impact Subscore: 2.9Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: NONE
 Availability: NONE











Directory traversal vulnerability in misc/tell_a_friend/tell.php in phpunity.newsmanager allows remote attackers to read arbitrary files via a .. (dot dot) in the id parameter.

Reference:
EXPLOIT-DB-11290
SECUNIA-38409
OSVDB-62036
http://packetstormsecurity.org/1001-exploits/phpunity-lfi.txt

CWE    1
CWE-22

© 2013 SecPod Technologies