[Forgot Password]
Login  Register Subscribe

23631

 
 

122183

 
 

98060

 
 

909

 
 

79198

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2010-1214

Date: (C)2010-07-30   (M)2017-11-18 


Integer overflow in Mozilla Firefox 3.5.x before 3.5.11 and 3.6.x before 3.6.7, and SeaMonkey before 2.0.6, allows remote attackers to execute arbitrary code via plugin content with many parameter elements.

CVSS Score: 9.3Access Vector: NETWORK
Exploit Score: 8.6Access Complexity: MEDIUM
Impact Score: 10.0Authentication: NONE
 Confidentiality: COMPLETE
 Integrity: COMPLETE
 Availability: COMPLETE





Reference:
http://www.mozilla.org/security/announce/2010/mfsa2010-37.html
https://bugzilla.mozilla.org/show_bug.cgi?id=572985

CPE    63
cpe:/a:mozilla:firefox:3.5.7
cpe:/a:mozilla:firefox:3.5.5
cpe:/a:mozilla:firefox:3.5.6
cpe:/a:mozilla:firefox:3.5.9
...
CWE    1
CWE-189
OVAL    39
oval:org.secpod.oval:def:500290
oval:org.secpod.oval:def:201711
oval:org.secpod.oval:def:201714
oval:org.secpod.oval:def:500367
...

© 2013 SecPod Technologies