[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

112965

 
 

909

 
 

87888

 
 

136

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2010-1280Date: (C)2010-05-13   (M)2018-03-27


Adobe Shockwave Player before 11.5.7.609 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted .dir (aka Director) file, related to (1) an erroneous dereference and (2) a certain Shock.dir file.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V2 Severity:
CVSS Score : 9.3
Exploit Score: 8.6
Impact Score: 10.0
 
CVSS V2 Metrics:
Access Vector: NETWORK
Access Complexity: MEDIUM
Authentication: NONE
Confidentiality: COMPLETE
Integrity: COMPLETE
Availability: COMPLETE
  
Reference:
http://archives.neohapsis.com/archives/fulldisclosure/2010-05/0139.html
http://www.securityfocus.com/archive/1/archive/1/511257/100/0/threaded
SECUNIA-38751
ADV-2010-1128
http://www.adobe.com/support/security/bulletins/apsb10-12.html
http://www.zeroscience.mk/codes/shockwave_mem.txt
http://www.zeroscience.mk/en/vulnerabilities/ZSL-2010-4937.php

CPE    16
cpe:/a:adobe:shockwave_player:10.1.0.11
cpe:/a:adobe:shockwave_player:11.5.6.606
cpe:/a:adobe:shockwave_player:11.0.0.456
cpe:/a:adobe:shockwave_player:5.0
...
CWE    1
CWE-119
OVAL    4
oval:org.secpod.oval:def:5363
oval:org.secpod.oval:def:10004
oval:org.mitre.oval:def:7184
oval:org.secpod.oval:def:5370
...

© SecPod Technologies