[Forgot Password]
Login  Register Subscribe

23631

 
 

115084

 
 

97559

 
 

909

 
 

78730

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2010-1307

Date: (C)2010-04-08   (M)2017-08-18
 
CVSS Score: 5.0Access Vector: NETWORK
Exploitability Subscore: 10.0Access Complexity: LOW
Impact Subscore: 2.9Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: NONE
 Availability: NONE











Directory traversal vulnerability in the Magic Updater (com_joomlaupdater) component for Joomla! allows remote attackers to read arbitrary files via a .. (dot dot) in the controller parameter to index.php.

Reference:
EXPLOIT-DB-12070
BID-39207
SECUNIA-39348
ADV-2010-0806
http://packetstormsecurity.org/1004-exploits/joomlaupdater-lfi.txt
magicupdater-controller-file-include(57531)

CWE    1
CWE-22

© 2013 SecPod Technologies