[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96174

 
 

909

 
 

78077

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2010-1664

Date: (C)2010-05-03   (M)2017-09-22
 
CVSS Score: 5.0Access Vector: NETWORK
Exploitability Subscore: 10.0Access Complexity: LOW
Impact Subscore: 2.9Authentication: NONE
 Confidentiality: NONE
 Integrity: NONE
 Availability: PARTIAL











Google Chrome before 4.1.249.1064 does not properly handle HTML5 media, which allows remote attackers to cause a denial of service (memory corruption) and possibly have unspecified other impact via unknown vectors.

Reference:
SECUNIA-39651
SECUNIA-41856
ADV-2010-1016
ADV-2010-2722
ADV-2011-0552
MDVSA-2011:039
USN-1006-1
http://bugs.chromium.org/40487
http://googlechromereleases.blogspot.com/2010/04/stable-update-bug-and-security-fixes.html

CPE    240
cpe:/a:google:chrome:2.0.169.0
cpe:/a:google:chrome:2.0.169.1
cpe:/a:google:chrome:4.0.299.0
cpe:/a:google:chrome:4.0.276.0
...
CWE    1
CWE-119
OVAL    11
oval:org.secpod.oval:def:300417
oval:org.secpod.oval:def:100630
oval:org.secpod.oval:def:101192
oval:org.secpod.oval:def:700073
...

© 2013 SecPod Technologies