[Forgot Password]
Login  Register Subscribe

24128

 
 

131573

 
 

110139

 
 

909

 
 

85964

 
 

136

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2010-1665Date: (C)2010-05-03   (M)2018-06-05


Google Chrome before 4.1.249.1064 does not properly handle fonts, which allows remote attackers to cause a denial of service (memory corruption) and possibly have unspecified other impact via unknown vectors.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score : CVSS Score : 7.5
Exploit Score: Exploit Score: 10.0
Impact Score: Impact Score: 6.4
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: Access Vector: NETWORK
Attack Complexity: Access Complexity: LOW
Privileges Required: Authentication: NONE
User Interaction: Confidentiality: PARTIAL
Scope: Integrity: PARTIAL
Confidentiality: Availability: PARTIAL
Integrity:  
Availability:  
  
Reference:
SECUNIA-39651
SECUNIA-41856
ADV-2010-1016
ADV-2010-2722
ADV-2011-0552
MDVSA-2011:039
USN-1006-1
http://code.google.com/p/chromium/issues/detail?id=42294
http://googlechromereleases.blogspot.com/2010/04/stable-update-bug-and-security-fixes.html

CPE    108
cpe:/a:google:chrome:2.0.169.0
cpe:/a:google:chrome:1.0.154.59
cpe:/a:google:chrome:2.0.169.1
cpe:/a:google:chrome:4.1.249.1001
...
CWE    1
CWE-119
OVAL    11
oval:org.secpod.oval:def:100630
oval:org.secpod.oval:def:700073
oval:org.secpod.oval:def:100790
oval:org.secpod.oval:def:101192
...

© SecPod Technologies