[Forgot Password]
Login  Register Subscribe

23631

 
 

126941

 
 

98250

 
 

909

 
 

79281

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2010-1666

Date: (C)2010-07-02   (M)2017-11-18 


Buffer overflow in Dan Pascu python-cjson 1.0.5, when UCS-4 encoding is enabled, allows context-dependent attackers to cause a denial of service (application crash) or possibly have unspecified other impact via vectors involving crafted Unicode input to the cjson.encode function.

CVSS Score: 6.8Access Vector: NETWORK
Exploit Score: 8.6Access Complexity: MEDIUM
Impact Score: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL





Reference:
SECUNIA-40335
SECUNIA-40500
ADV-2010-1774
DSA-2068
https://bugs.launchpad.net/ubuntu/+source/python-cjson/+bug/585274

CWE    1
CWE-119
OVAL    4
oval:org.secpod.oval:def:101119
oval:org.secpod.oval:def:100371
oval:org.secpod.oval:def:600155
oval:org.mitre.oval:def:11634
...

© 2013 SecPod Technologies