[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

112965

 
 

909

 
 

87888

 
 

136

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2010-1869Date: (C)2010-05-12   (M)2018-05-28


Stack-based buffer overflow in the parser function in GhostScript 8.70 and 8.64 allows context-dependent attackers to execute arbitrary code via a crafted PostScript file.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V2 Severity:
CVSS Score : 9.3
Exploit Score: 8.6
Impact Score: 10.0
 
CVSS V2 Metrics:
Access Vector: NETWORK
Access Complexity: MEDIUM
Authentication: NONE
Confidentiality: COMPLETE
Integrity: COMPLETE
Availability: COMPLETE
  
Reference:
SECTRACK-1024003
http://www.securityfocus.com/archive/1/archive/1/511243/100/0/threaded
SECUNIA-39753
BID-40103
SECUNIA-40580
ADV-2010-1138
ADV-2010-1195
MDVSA-2010:102
SUSE-SR:2010:014
USN-961-1
http://www.checkpoint.com/defense/advisories/public/2010/cpai-10-May.html

CPE    2
cpe:/a:artifex:gpl_ghostscript:8.70
cpe:/a:artifex:gpl_ghostscript:8.64
CWE    1
CWE-119
OVAL    6
oval:org.secpod.oval:def:300068
oval:org.secpod.oval:def:16526
oval:org.secpod.oval:def:700138
oval:org.secpod.oval:def:600133
...

© SecPod Technologies