[Forgot Password]
Login  Register Subscribe

24128

 
 

131573

 
 

110507

 
 

909

 
 

86504

 
 

136

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2010-2039Date: (C)2010-05-25   (M)2018-02-19


Cross-site request forgery (CSRF) vulnerability in gpEasy CMS 1.6.2, 1.6.1, and earlier allows remote attackers to hijack the authentication of administrators for requests that create new administrative users via an Admin_Users action to index.php. NOTE: some of these details are obtained from third party information.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score : CVSS Score : 6.8
Exploit Score: Exploit Score: 8.6
Impact Score: Impact Score: 6.4
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: Access Vector: NETWORK
Attack Complexity: Access Complexity: MEDIUM
Privileges Required: Authentication: NONE
User Interaction: Confidentiality: PARTIAL
Scope: Integrity: PARTIAL
Confidentiality: Availability: PARTIAL
Integrity:  
Availability:  
  
Reference:
EXPLOIT-DB-12441
SECUNIA-39643
OSVDB-64130
ADV-2010-1030
gpeasy-admin-interface-csrf(58214)
http://packetstormsecurity.org/1004-exploits/gpeasy-xsrf.txt

CPE    13
cpe:/a:gpeasy:gpeasy_cms:1.6:rc2
cpe:/a:gpeasy:gpeasy_cms:1.6:rc3
cpe:/a:gpeasy:gpeasy_cms:1.6:rc4
cpe:/a:gpeasy:gpeasy_cms:1.6:rc5
...
CWE    1
CWE-352

© SecPod Technologies