[Forgot Password]
Login  Register Subscribe

23631

 
 

122183

 
 

98060

 
 

909

 
 

79198

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2010-2114

Date: (C)2010-05-28   (M)2015-12-16 


Cross-site request forgery (CSRF) vulnerability in pbx/gate in Brekeke PBX 2.4.4.8 allows remote attackers to hijack the authentication of users for requests that change passwords via the pbxadmin.web.PbxUserEdit bean.

CVSS Score: 2.6Access Vector: NETWORK
Exploit Score: 4.9Access Complexity: HIGH
Impact Score: 2.9Authentication: NONE
 Confidentiality: NONE
 Integrity: PARTIAL
 Availability: NONE





Reference:
SECUNIA-39952
OSVDB-64950
http://cross-site-scripting.blogspot.com/2010/05/brekeke-pbx-2448-cross-site-request.html

CWE    1
CWE-352

© 2013 SecPod Technologies