[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96174

 
 

909

 
 

78077

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2010-2177

Date: (C)2010-06-15   (M)2017-09-22
 
CVSS Score: 9.3Access Vector: NETWORK
Exploitability Subscore: 8.6Access Complexity: MEDIUM
Impact Subscore: 10.0Authentication: NONE
 Confidentiality: COMPLETE
 Integrity: COMPLETE
 Availability: COMPLETE











Adobe Flash Player before 9.0.277.0 and 10.x before 10.1.53.64, and Adobe AIR before 2.0.2.12610, allows attackers to cause a denial of service (memory corruption) or possibly execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2010-2160, CVE-2010-2165, CVE-2010-2166, CVE-2010-2171, CVE-2010-2175, CVE-2010-2176, CVE-2010-2178, CVE-2010-2180, CVE-2010-2182, CVE-2010-2184, CVE-2010-2187, and CVE-2010-2188.

Reference:
SECTRACK-1024085
SECTRACK-1024086
SECUNIA-40144
SECUNIA-40545
BID-40759
BID-40788
SECUNIA-43026
ADV-2010-1421
ADV-2010-1432
ADV-2010-1434
ADV-2010-1453
ADV-2010-1482
ADV-2010-1522
ADV-2010-1793
ADV-2011-0192
APPLE-SA-2010-11-10-1
GLSA-201101-09
HPSBMA02547
RHSA-2010:0464
RHSA-2010:0470
SSRT100179
SUSE-SA:2010:024
SUSE-SR:2010:013
TA10-162A
TLSA-2010-19
adobe-air-code-exec(59326)
http://support.apple.com/kb/HT4435
http://www.adobe.com/support/security/bulletins/apsb10-14.html

CPE    58
cpe:/a:adobe:flash_player:10.0.15.3
cpe:/a:adobe:flash_player:9.0.125.0
cpe:/a:adobe:flash_player:8.0.22.0
cpe:/a:adobe:flash_player:9.0.246.0
...
CWE    1
CWE-119
OVAL    10
oval:org.mitre.oval:def:7096
oval:org.secpod.oval:def:17889
oval:org.secpod.oval:def:4669
oval:org.secpod.oval:def:17890
...

© 2013 SecPod Technologies