[Forgot Password]
Login  Register Subscribe

23631

 
 

122183

 
 

98060

 
 

909

 
 

79198

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2010-2930

Date: (C)2010-08-02   (M)2017-08-18 


Multiple stack-based buffer overflows in hsolinkcontrol in hsolink 1.0.118 allow local users to gain privileges via long command-line arguments, a different vulnerability than CVE-2010-1671. NOTE: some of these details are obtained from third party information.

CVSS Score: 7.2Access Vector: LOCAL
Exploit Score: 3.9Access Complexity: LOW
Impact Score: 10.0Authentication: NONE
 Confidentiality: COMPLETE
 Integrity: COMPLETE
 Availability: COMPLETE





Reference:
SECUNIA-40713
OSVDB-66836
hsolinkcontrol-command-line-bo(60811)
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=590670

CPE    1
cpe:/a:pharscape:hsolink:1.0.118
CWE    1
CWE-119

© 2013 SecPod Technologies