[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96174

 
 

909

 
 

78077

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2010-3040

Date: (C)2010-11-09   (M)2015-12-16
 
CVSS Score: 10.0Access Vector: NETWORK
Exploitability Subscore: 10.0Access Complexity: LOW
Impact Subscore: 10.0Authentication: NONE
 Confidentiality: COMPLETE
 Integrity: COMPLETE
 Availability: COMPLETE











Multiple stack-based buffer overflows in agent.exe in Setup Manager in Cisco Intelligent Contact Manager (ICM) before 7.0 allow remote attackers to execute arbitrary code via a long parameter in a (1) HandleUpgradeAll, (2) AgentUpgrade, (3) HandleQueryNodeInfoReq, or (4) HandleUpgradeTrace TCP packet, aka Bug IDs CSCti45698, CSCti45715, CSCti45726, and CSCti46164.

Reference:
SECTRACK-1024693
SECUNIA-42146
BID-44699
ADV-2010-2914
http://tools.cisco.com/security/center/viewAlert.x?alertId=21726
http://www.zerodayinitiative.com/advisories/ZDI-10-232/
http://www.zerodayinitiative.com/advisories/ZDI-10-233/
http://www.zerodayinitiative.com/advisories/ZDI-10-234/
http://www.zerodayinitiative.com/advisories/ZDI-10-235/

CPE    1
cpe:/a:cisco:intelligent_contact_manager:5.0
CWE    1
CWE-119

© 2013 SecPod Technologies