[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

112965

 
 

909

 
 

87888

 
 

136

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2010-3119Date: (C)2010-08-24   (M)2018-06-11


Google Chrome before 5.0.375.127 and webkitgtk before 1.2.6 do not properly support the Ruby language, which allows attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via unknown vectors.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V2 Severity:
CVSS Score : 10.0
Exploit Score: 10.0
Impact Score: 10.0
 
CVSS V2 Metrics:
Access Vector: NETWORK
Access Complexity: LOW
Authentication: NONE
Confidentiality: COMPLETE
Integrity: COMPLETE
Availability: COMPLETE
  
Reference:
SECUNIA-43086
ADV-2011-0216
ADV-2011-0552
MDVSA-2011:039
RHSA-2011:0177
http://code.google.com/p/chromium/issues/detail?id=51654
http://googlechromereleases.blogspot.com/2010/08/stable-channel-update_19.html

CPE    489
cpe:/a:google:chrome:2.0.169.0
cpe:/a:google:chrome:5.0.354.1
cpe:/a:google:chrome:5.0.354.0
cpe:/a:google:chrome:2.0.169.1
...
CWE    1
CWE-119
OVAL    9
oval:org.secpod.oval:def:101238
oval:org.secpod.oval:def:17676
oval:org.secpod.oval:def:17675
oval:org.secpod.oval:def:300417
...

© SecPod Technologies