[Forgot Password]
Login  Register Subscribe

23631

 
 

126941

 
 

98250

 
 

909

 
 

79281

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2010-4091

Date: (C)2010-11-07   (M)2017-12-07 


The EScript.api plugin in Adobe Reader and Acrobat 10.x before 10.0.1, 9.x before 9.4.1, and 8.x before 8.2.6 on Windows and Mac OS X allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via a crafted PDF document that triggers memory corruption, involving the printSeps function. NOTE: some of these details are obtained from third party information.

CVSS Score: 9.3Access Vector: NETWORK
Exploit Score: 8.6Access Complexity: MEDIUM
Impact Score: 10.0Authentication: NONE
 Confidentiality: COMPLETE
 Integrity: COMPLETE
 Availability: COMPLETE





Reference:
SECTRACK-1024684
SECTRACK-1025033
EXPLOIT-DB-15419
http://archives.neohapsis.com/archives/fulldisclosure/2010-11/0024.html
SECUNIA-42095
SECUNIA-42401
SECUNIA-43025
BID-44638
OSVDB-69005
ADV-2010-2890
ADV-2010-3111
ADV-2011-0191
ADV-2011-0337
GLSA-201101-08
RHSA-2010:0934
SUSE-SA:2010:058
adobe-reader-pdf-file-ce(62996)
http://blogs.adobe.com/psirt/2010/11/potential-issue-in-adobe-reader.html
http://extraexploit.blogspot.com/2010/11/full-disclosure-xplpdf-adober-reader-94.html
http://www.adobe.com/support/security/bulletins/apsb10-28.html
http://www.adobe.com/support/security/bulletins/apsb11-03.html

CPE    53
cpe:/a:adobe:acrobat_reader:8.2
cpe:/a:adobe:acrobat:8.2.2
cpe:/a:adobe:acrobat_reader:8.2.2
cpe:/a:adobe:acrobat_reader:8.2.1
...
CWE    1
CWE-119
OVAL    12
oval:org.secpod.oval:def:18687
oval:org.secpod.oval:def:400040
oval:org.secpod.oval:def:387
oval:org.secpod.oval:def:18588
...

© 2013 SecPod Technologies