[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

112965

 
 

909

 
 

87888

 
 

136

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2010-4371Date: (C)2010-12-02   (M)2018-06-11


Buffer overflow in the in_mod plugin in Winamp before 5.6 allows remote attackers to have an unspecified impact via vectors related to the comment box.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V2 Severity:
CVSS Score : 9.3
Exploit Score: 8.6
Impact Score: 10.0
 
CVSS V2 Metrics:
Access Vector: NETWORK
Access Complexity: MEDIUM
Authentication: NONE
Confidentiality: COMPLETE
Integrity: COMPLETE
Availability: COMPLETE
  
Reference:
http://forums.winamp.com/showthread.php?t=324322
http://forums.winamp.com/showthread.php?threadid=159785

CPE    54
cpe:/a:nullsoft:winamp:2.0
cpe:/a:nullsoft:winamp:5.21
cpe:/a:nullsoft:winamp:5.23
cpe:/a:nullsoft:winamp:5.22
...
CWE    1
CWE-119
OVAL    1
oval:org.secpod.oval:def:49

© SecPod Technologies