[Forgot Password]
Login  Register Subscribe

23631

 
 

117687

 
 

98503

 
 

909

 
 

79281

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2010-4372

Date: (C)2010-12-02   (M)2017-09-22 


Integer overflow in the in_nsv plugin in Winamp before 5.6 allows remote attackers to have an unspecified impact via vectors related to improper allocation of memory for NSV metadata, a different vulnerability than CVE-2010-2586.

CVSS Score: 9.3Access Vector: NETWORK
Exploit Score: 8.6Access Complexity: MEDIUM
Impact Score: 10.0Authentication: NONE
 Confidentiality: COMPLETE
 Integrity: COMPLETE
 Availability: COMPLETE





Reference:
http://forums.winamp.com/showthread.php?t=324322
http://forums.winamp.com/showthread.php?threadid=159785

CPE    57
cpe:/a:nullsoft:winamp:2.6
cpe:/a:nullsoft:winamp:2.9
cpe:/a:nullsoft:winamp:5.581
cpe:/a:nullsoft:winamp:1.006
...
CWE    1
CWE-189
OVAL    1
oval:org.secpod.oval:def:48

© 2013 SecPod Technologies