[Forgot Password]
Login  Register Subscribe

23631

 
 

119105

 
 

98250

 
 

909

 
 

79281

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2011-0067

Date: (C)2011-05-07   (M)2017-11-17 


Mozilla Firefox before 3.5.19 and 3.6.x before 3.6.17, and SeaMonkey before 2.0.14, does not properly implement autocompletion for forms, which allows remote attackers to read form history entries via a Java applet that spoofs interaction with the autocomplete controls.

CVSS Score: 5.0Access Vector: NETWORK
Exploit Score: 10.0Access Complexity: LOW
Impact Score: 2.9Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: NONE
 Availability: NONE





Reference:
DSA-2227
DSA-2228
DSA-2235
MDVSA-2011:079
http://downloads.avaya.com/css/P8/documents/100144158
http://www.mozilla.org/security/announce/2011/mfsa2011-14.html
https://bugzilla.mozilla.org/show_bug.cgi?id=527935

CPE    164
cpe:/a:mozilla:firefox:3.5.7
cpe:/a:mozilla:firefox:3.5.8
cpe:/a:mozilla:firefox:3.5.5
cpe:/a:mozilla:firefox:1.5:beta2
...
CWE    1
CWE-20
OVAL    17
oval:org.secpod.oval:def:930
oval:org.secpod.oval:def:201463
oval:org.secpod.oval:def:201613
oval:org.secpod.oval:def:301007
...

© 2013 SecPod Technologies