[Forgot Password]
Login  Register Subscribe

23631

 
 

121391

 
 

98503

 
 

909

 
 

79321

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2011-0157

Date: (C)2011-03-11   (M)2017-08-18 


WebKit, as used in Apple iOS before 4.3, allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted web site, a different vulnerability than other CVEs listed in APPLE-SA-2011-03-09-1.

CVSS Score: 7.5Access Vector: NETWORK
Exploit Score: 10.0Access Complexity: LOW
Impact Score: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL





Reference:
BID-46807
APPLE-SA-2011-03-09-1
appleios-webkit-unspec-code-exec(66007)
http://support.apple.com/kb/HT4564

CPE    30
cpe:/a:apple:webkit
cpe:/o:apple:iphone_os:4.0.2
cpe:/o:apple:iphone_os:4.0.1
cpe:/o:apple:iphone_os:1.0.0
...
CWE    1
CWE-119

© 2013 SecPod Technologies