[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96174

 
 

909

 
 

78077

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2011-0586

Date: (C)2011-02-10   (M)2017-09-22
 
CVSS Score: 9.3Access Vector: NETWORK
Exploitability Subscore: 8.6Access Complexity: MEDIUM
Impact Subscore: 10.0Authentication: NONE
 Confidentiality: COMPLETE
 Integrity: COMPLETE
 Availability: COMPLETE











Adobe Reader and Acrobat 10.x before 10.0.1, 9.x before 9.4.2, and 8.x before 8.2.6 on Windows and Mac OS X do not properly validate unspecified input data, which allows attackers to execute arbitrary code via unknown vectors.

Reference:
SECTRACK-1025033
SECUNIA-43470
BID-46214
ADV-2011-0337
ADV-2011-0492
RHSA-2011:0301
adobe-acrobat-input-code-exec(65291)
http://www.adobe.com/support/security/bulletins/apsb11-03.html

CPE    55
cpe:/a:adobe:acrobat_reader:9.4
cpe:/a:adobe:acrobat:9.4
cpe:/a:adobe:acrobat_reader:8.2
cpe:/a:adobe:acrobat:8.2.2
...
CWE    1
CWE-20
OVAL    7
oval:org.secpod.oval:def:4418
oval:org.secpod.oval:def:18588
oval:org.secpod.oval:def:400016
oval:org.secpod.oval:def:5282
...

© 2013 SecPod Technologies