[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

111666

 
 

909

 
 

87321

 
 

136

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2011-0602Date: (C)2011-02-10   (M)2018-06-11


Adobe Reader and Acrobat 10.x before 10.0.1, 9.x before 9.4.2, and 8.x before 8.2.6 on Windows and Mac OS X allow remote attackers to execute arbitrary code via crafted JP2K record types in a JPEG2000 image in a PDF file, which causes heap corruption, a different vulnerability than CVE-2011-0596, CVE-2011-0598, and CVE-2011-0599.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V2 Severity:
CVSS Score : 9.3
Exploit Score: 8.6
Impact Score: 10.0
 
CVSS V2 Metrics:
Access Vector: NETWORK
Access Complexity: MEDIUM
Authentication: NONE
Confidentiality: COMPLETE
Integrity: COMPLETE
Availability: COMPLETE
  
Reference:
SECTRACK-1025033
http://labs.idefense.com/intelligence/vulnerabilities/display.php?id=891
SECUNIA-43470
BID-46221
ADV-2011-0337
ADV-2011-0492
RHSA-2011:0301
http://www.adobe.com/support/security/bulletins/apsb11-03.html

CPE    55
cpe:/a:adobe:acrobat:9.4.1
cpe:/a:adobe:acrobat:9.3.4
cpe:/a:adobe:acrobat:9.3.3
cpe:/a:adobe:acrobat:9.3.2
...
CWE    1
CWE-20
OVAL    7
oval:org.secpod.oval:def:4418
oval:org.secpod.oval:def:2085
oval:org.secpod.oval:def:18588
oval:org.secpod.oval:def:243
...

© SecPod Technologies