[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

95906

 
 

909

 
 

77986

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2011-0620

Date: (C)2011-05-13   (M)2017-09-22
 
CVSS Score: 9.3Access Vector: NETWORK
Exploitability Subscore: 8.6Access Complexity: MEDIUM
Impact Subscore: 10.0Authentication: NONE
 Confidentiality: COMPLETE
 Integrity: COMPLETE
 Availability: COMPLETE











Adobe Flash Player before 10.3.181.14 on Windows, Mac OS X, Linux, and Solaris and before 10.3.185.21 on Android allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2011-0619, CVE-2011-0621, and CVE-2011-0622.

Reference:
SUSE-SA:2011:025
http://www.adobe.com/support/security/bulletins/apsb11-12.html

CPE    86
cpe:/a:adobe:flash_player:10.1.53.64
cpe:/a:adobe:flash_player:10.0.15.3
cpe:/a:adobe:flash_player:9.0.125.0
cpe:/a:adobe:flash_player:8.0.22.0
...
CWE    1
CWE-119
OVAL    8
oval:org.secpod.oval:def:1019
oval:org.secpod.oval:def:400021
oval:org.secpod.oval:def:5991
oval:org.secpod.oval:def:5289
...

© 2013 SecPod Technologies