[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

111604

 
 

909

 
 

87185

 
 

136

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2011-0624Date: (C)2011-05-13   (M)2018-06-22


Adobe Flash Player before 10.3.181.14 on Windows, Mac OS X, Linux, and Solaris and before 10.3.185.21 on Android allows attackers to execute arbitrary code via unspecified vectors, related to a "bounds checking" issue, a different vulnerability than CVE-2011-0623, CVE-2011-0625, and CVE-2011-0626.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V2 Severity:
CVSS Score : 9.3
Exploit Score: 8.6
Impact Score: 10.0
 
CVSS V2 Metrics:
Access Vector: NETWORK
Access Complexity: MEDIUM
Authentication: NONE
Confidentiality: COMPLETE
Integrity: COMPLETE
Availability: COMPLETE
  
Reference:
SUSE-SA:2011:025
http://www.adobe.com/support/security/bulletins/apsb11-12.html

CPE    86
cpe:/a:adobe:flash_player:9
cpe:/a:adobe:flash_player:8
cpe:/a:adobe:flash_player:7
cpe:/a:adobe:flash_player:10.1.53.64
...
CWE    1
CWE-20
OVAL    8
oval:org.secpod.oval:def:1015
oval:org.secpod.oval:def:400021
oval:org.secpod.oval:def:5294
oval:org.secpod.oval:def:6001
...

© SecPod Technologies