[Forgot Password]
Login  Register Subscribe

23631

 
 

127000

 
 

102010

 
 

909

 
 

81059

 
 

123

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2011-0984Date: (C)2011-02-10   (M)2018-02-19


Google Chrome before 9.0.597.94 does not properly handle plug-ins, which allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score  : CVSS Score  : 5.0
Exploit Score: Exploit Score: 10.0
Impact Score : Impact Score : 2.9
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: Access Vector: NETWORK
Attack Complexity: Access Complexity: LOW
Privileges Required: Authentication: NONE
User Interaction: Confidentiality: NONE
Scope: Integrity: NONE
Confidentiality: Availability: PARTIAL
Integrity:  
Availability:  
  





Reference:
SECUNIA-43342
SECUNIA-43368
BID-46262
ADV-2011-0408
DSA-2166
http://code.google.com/p/chromium/issues/detail?id=69970
http://googlechromereleases.blogspot.com/2011/02/stable-channel-update_08.html
http://www.srware.net/forum/viewtopic.php?f=18&t=2190

CPE    1066
cpe:/a:google:chrome:6.0.481.0
cpe:/a:google:chrome:8.0.552.105
cpe:/a:google:chrome:9.0.597.40
cpe:/a:google:chrome:6.0.417.0
...
CWE    1
CWE-20
OVAL    4
oval:org.secpod.oval:def:194
oval:org.secpod.oval:def:199
oval:org.secpod.oval:def:204
oval:org.secpod.oval:def:600555
...

© 2013 SecPod Technologies