[Forgot Password]
Login  Register Subscribe

24128

 
 

131573

 
 

111017

 
 

909

 
 

86402

 
 

136

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2011-1179Date: (C)2011-04-18   (M)2018-06-11


The SPICE Firefox plug-in (spice-xpi) 2.4, 2.3, 2.2, and possibly other versions allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via vectors related to (1) plugin/nsScriptablePeer.cpp and (2) plugin/plugin.cpp, which trigger multiple uses of an uninitialized pointer.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score : CVSS Score : 5.1
Exploit Score: Exploit Score: 4.9
Impact Score: Impact Score: 6.4
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: Access Vector: NETWORK
Attack Complexity: Access Complexity: HIGH
Privileges Required: Authentication: NONE
User Interaction: Confidentiality: PARTIAL
Scope: Integrity: PARTIAL
Confidentiality: Availability: PARTIAL
Integrity:  
Availability:  
  
Reference:
SECTRACK-1025304
SECUNIA-44060
BID-47269
ADV-2011-0899
RHSA-2011:0426
RHSA-2011:0427
https://bugzilla.redhat.com/attachment.cgi?id=487006&action=diff
https://bugzilla.redhat.com/show_bug.cgi?id=689931
spicexpi-pointer-privilege-escalation(66777)

CWE    1
CWE-119
OVAL    4
oval:org.secpod.oval:def:201470
oval:org.secpod.oval:def:201604
oval:org.secpod.oval:def:500075
oval:org.secpod.oval:def:500282
...

© SecPod Technologies