[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

112965

 
 

909

 
 

87888

 
 

136

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2011-1186Date: (C)2011-03-10   (M)2018-06-11


Google Chrome before 10.0.648.127 on Linux does not properly handle parallel execution of calls to the print method, which might allow remote attackers to cause a denial of service (application crash) via crafted JavaScript code.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V2 Severity:
CVSS Score : 5.0
Exploit Score: 10.0
Impact Score: 2.9
 
CVSS V2 Metrics:
Access Vector: NETWORK
Access Complexity: LOW
Authentication: NONE
Confidentiality: NONE
Integrity: NONE
Availability: PARTIAL
  
Reference:
BID-46785
ADV-2011-0628
google-parallel-dos(65950)
http://code.google.com/p/chromium/issues/detail?id=66962
http://googlechromereleases.blogspot.com/2011/03/chrome-stable-release.html

CPE    1155
cpe:/a:google:chrome:6.0.481.0
cpe:/a:google:chrome:8.0.552.105
cpe:/a:google:chrome:6.0.417.0
cpe:/a:google:chrome:8.0.552.104
...
CWE    1
CWE-20
OVAL    2
oval:org.secpod.oval:def:488
oval:org.secpod.oval:def:524

© SecPod Technologies