[Forgot Password]
Login  Register Subscribe

23631

 
 

121435

 
 

98218

 
 

909

 
 

79224

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2011-1336

Date: (C)2011-07-07   (M)2016-04-05 


Buffer overflow in ALZip 8.21 and earlier allows remote attackers to execute arbitrary code via a crafted mim file.

CVSS Score: 9.3Access Vector: NETWORK
Exploit Score: 8.6Access Complexity: MEDIUM
Impact Score: 10.0Authentication: NONE
 Confidentiality: COMPLETE
 Integrity: COMPLETE
 Availability: COMPLETE





Reference:
SECUNIA-45108
BID-48493
JVN#01547302
JVNDB-2011-000048
http://www.altools.jp/ETC/NEWS.aspx?mid=231&vidx=118
http://www.altools.jp/download.aspx

CPE    3
cpe:/a:estsoft:alzip:8.0
cpe:/a:estsoft:alzip:8.21
cpe:/a:estsoft:alzip:8.12
CWE    1
CWE-119
OVAL    1
oval:org.secpod.oval:def:1558

© 2013 SecPod Technologies