[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96125

 
 

909

 
 

78020

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2011-1439

Date: (C)2011-05-03   (M)2017-09-22
 
CVSS Score: 7.5Access Vector: NETWORK
Exploitability Subscore: 10.0Access Complexity: LOW
Impact Subscore: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL











Google Chrome before 11.0.696.57 on Linux does not properly isolate renderer processes, which has unspecified impact and remote attack vectors.

Reference:
chrome-renderer-code-execution(67146)
http://code.google.com/p/chromium/issues/detail?id=74763
http://googlechromereleases.blogspot.com/2011/04/chrome-stable-update.html

CPE    1309
cpe:/a:google:chrome:8.0.552.307
cpe:/a:google:chrome:8.0.552.306
cpe:/a:google:chrome:8.0.552.303
cpe:/a:google:chrome:8.0.552.218
...
CWE    1
CWE-20
OVAL    2
oval:org.secpod.oval:def:919
oval:org.secpod.oval:def:894

© 2013 SecPod Technologies