[Forgot Password]
Login  Register Subscribe

24003

 
 

131425

 
 

103942

 
 

909

 
 

84057

 
 

133

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2011-1778Date: (C)2012-04-13   (M)2018-01-22


Buffer overflow in libarchive through 2.8.5 allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via a crafted TAR archive.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score : CVSS Score : 6.8
Exploit Score: Exploit Score: 8.6
Impact Score: Impact Score: 6.4
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: Access Vector: NETWORK
Attack Complexity: Access Complexity: MEDIUM
Privileges Required: Authentication: NONE
User Interaction: Confidentiality: PARTIAL
Scope: Integrity: PARTIAL
Confidentiality: Availability: PARTIAL
Integrity:  
Availability:  
  
Reference:
SECUNIA-48034
APPLE-SA-2012-05-09-1
DSA-2413
RHSA-2011:1507
http://code.google.com/p/libarchive/source/detail?r=3160
http://support.apple.com/kb/HT5281
https://bugzilla.redhat.com/show_bug.cgi?id=705849

CPE    1
cpe:/a:freebsd:libarchive:2.2.3
CWE    1
CWE-119
OVAL    6
oval:org.secpod.oval:def:600737
oval:org.secpod.oval:def:301077
oval:org.secpod.oval:def:5800
oval:org.secpod.oval:def:500025
...

© 2013 SecPod Technologies