[Forgot Password]
Login  Register Subscribe

23631

 
 

123943

 
 

98503

 
 

909

 
 

79321

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2011-1813

Date: (C)2011-06-09   (M)2017-11-17 


Google Chrome before 12.0.742.91 does not properly implement the framework for extensions, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors that lead to a "stale pointer."

CVSS Score: 7.5Access Vector: NETWORK
Exploit Score: 10.0Access Complexity: LOW
Impact Score: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL





Reference:
SECUNIA-44829
BID-48129
OSVDB-72783
chrome-extension-framenwork-ce(67896)
http://code.google.com/p/chromium/issues/detail?id=78516
http://googlechromereleases.blogspot.com/2011/06/chrome-stable-release.html

CPE    1442
cpe:/a:google:chrome:11.0.660.0
cpe:/a:google:chrome:6.0.481.0
cpe:/a:google:chrome:12.0.700.0
cpe:/a:google:chrome:8.0.552.105
...
CWE    1
CWE-20
OVAL    4
oval:org.secpod.oval:def:1296
oval:org.secpod.oval:def:1315
oval:org.secpod.oval:def:1316
oval:org.secpod.oval:def:1282
...

© 2013 SecPod Technologies