[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96174

 
 

909

 
 

78077

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2011-1842

Date: (C)2011-05-02   (M)2017-08-18
 
CVSS Score: 7.2Access Vector: LOCAL
Exploitability Subscore: 3.9Access Complexity: LOW
Impact Subscore: 10.0Authentication: NONE
 Confidentiality: COMPLETE
 Integrity: COMPLETE
 Availability: COMPLETE











dbus_backend/lsd.py in the D-Bus backend in language-selector before 0.6.7 does not validate the arguments to the (1) SetSystemDefaultLangEnv and (2) SetSystemDefaultLanguageEnv functions, which allows local users to gain privileges via shell metacharacters in a string argument, a different vulnerability than CVE-2011-0729.

Reference:
SECUNIA-44214
BID-47502
ADV-2011-1032
USN-1115-1
http://www.ubuntuupdates.org/packages/show/307975
https://launchpad.net/bugs/764397
https://launchpad.net/ubuntu/+source/language-selector/0.6.7
languageselector-dbus-priv-esc(67255)

CWE    1
CWE-20

© 2013 SecPod Technologies