[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96125

 
 

909

 
 

78020

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2011-2099

Date: (C)2011-06-16   (M)2017-09-22
 
CVSS Score: 9.3Access Vector: NETWORK
Exploitability Subscore: 8.6Access Complexity: MEDIUM
Impact Subscore: 10.0Authentication: NONE
 Confidentiality: COMPLETE
 Integrity: COMPLETE
 Availability: COMPLETE











Adobe Reader and Acrobat 8.x before 8.3, 9.x before 9.4.5, and 10.x before 10.1 on Windows and Mac OS X allow attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2011-2098.

Reference:
SECTRACK-1025658
BID-48246
OSVDB-73061
TA11-166A
http://www.adobe.com/support/security/bulletins/apsb11-16.html
reader-acrobat-ce(68013)

CPE    71
cpe:/a:adobe:acrobat:8.0
cpe:/a:adobe:acrobat_reader:8.1.3
cpe:/a:adobe:acrobat_reader:9.4
cpe:/a:adobe:acrobat:9.4
...
CWE    1
CWE-119
OVAL    6
oval:org.secpod.oval:def:5304
oval:org.secpod.oval:def:4426
oval:org.secpod.oval:def:18587
oval:org.secpod.oval:def:1531
...

© 2013 SecPod Technologies