[Forgot Password]
Login  Register Subscribe

23631

 
 

127000

 
 

102010

 
 

909

 
 

81341

 
 

133

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2011-2104Date: (C)2011-06-16   (M)2018-02-19


Adobe Reader and Acrobat 8.x before 8.3, 9.x before 9.4.5, and 10.x before 10.1 on Windows and Mac OS X allow attackers to cause a denial of service (memory corruption) via unspecified vectors.

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score  : CVSS Score  : 4.3
Exploit Score: Exploit Score: 8.6
Impact Score : Impact Score : 2.9
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: Access Vector: NETWORK
Attack Complexity: Access Complexity: MEDIUM
Privileges Required: Authentication: NONE
User Interaction: Confidentiality: NONE
Scope: Integrity: NONE
Confidentiality: Availability: PARTIAL
Integrity:  
Availability:  
  





Reference:
SECTRACK-1025658
BID-48251
OSVDB-73066
TA11-166A
adobe-reader-acorbat-dos(68018)
http://www.adobe.com/support/security/bulletins/apsb11-16.html

CPE    71
cpe:/a:adobe:acrobat_reader:8.2
cpe:/a:adobe:acrobat_reader:8.2.2
cpe:/a:adobe:acrobat_reader:8.2.1
cpe:/a:adobe:acrobat_reader:8.2.4
...
CWE    1
CWE-119
OVAL    6
oval:org.secpod.oval:def:18587
oval:org.secpod.oval:def:18585
oval:org.secpod.oval:def:1536
oval:org.secpod.oval:def:5304
...

© 2013 SecPod Technologies