[Forgot Password]
Login  Register Subscribe

23631

 
 

117687

 
 

98503

 
 

909

 
 

79281

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2011-2377

Date: (C)2011-06-30   (M)2017-11-17 


Mozilla Firefox before 3.6.18 and 4.x through 4.0.1, Thunderbird before 3.1.11, and SeaMonkey through 2.0.14 allow remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via a multipart/x-mixed-replace image.

CVSS Score: 5.0Access Vector: NETWORK
Exploit Score: 10.0Access Complexity: LOW
Impact Score: 2.9Authentication: NONE
 Confidentiality: NONE
 Integrity: NONE
 Availability: PARTIAL





Reference:
SECUNIA-45002
MDVSA-2011:111
RHSA-2011:0885
RHSA-2011:0886
RHSA-2011:0887
RHSA-2011:0888
SUSE-SA:2011:028
USN-1149-1
http://support.avaya.com/css/P8/documents/100144854
http://support.avaya.com/css/P8/documents/100145333
http://www.mozilla.org/security/announce/2011/mfsa2011-21.html
https://bugzilla.mozilla.org/show_bug.cgi?id=638018
https://bugzilla.mozilla.org/show_bug.cgi?id=639303

CPE    265
cpe:/a:mozilla:thunderbird:0.1
cpe:/a:mozilla:thunderbird:0.2
cpe:/a:mozilla:thunderbird:0.3
cpe:/a:mozilla:thunderbird:0.4
...
CWE    1
CWE-119
OVAL    27
oval:org.secpod.oval:def:201586
oval:org.secpod.oval:def:500207
oval:org.secpod.oval:def:400005
oval:org.secpod.oval:def:201553
...

© 2013 SecPod Technologies