[Forgot Password]
Login  Register Subscribe

23631

 
 

126941

 
 

98250

 
 

909

 
 

79281

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2011-2433

Date: (C)2011-09-15   (M)2017-12-07 


Heap-based buffer overflow in Adobe Reader and Acrobat 8.x before 8.3.1, 9.x before 9.4.6, and 10.x before 10.1.1 allows attackers to execute arbitrary code via unspecified vectors, a different vulnerability than CVE-2011-2434 and CVE-2011-2437.

CVSS Score: 9.3Access Vector: NETWORK
Exploit Score: 8.6Access Complexity: MEDIUM
Impact Score: 10.0Authentication: NONE
 Confidentiality: COMPLETE
 Integrity: COMPLETE
 Availability: COMPLETE





Reference:
SUSE-SA:2011:044
SUSE-SU-2011:1239
http://www.adobe.com/support/security/bulletins/apsb11-24.html
openSUSE-SU-2011:1238

CPE    74
cpe:/a:adobe:acrobat_reader:8.1.3
cpe:/a:adobe:acrobat_reader:8.2
cpe:/a:adobe:acrobat:8.2.2
cpe:/a:adobe:acrobat_reader:8.2.2
...
CWE    1
CWE-119
OVAL    9
oval:org.secpod.oval:def:3075
oval:org.secpod.oval:def:6008
oval:org.secpod.oval:def:400012
oval:org.secpod.oval:def:400331
...

© 2013 SecPod Technologies