[Forgot Password]
Login  Register Subscribe

24128

 
 

131615

 
 

111818

 
 

909

 
 

87315

 
 

136

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2011-2436Date: (C)2011-09-15   (M)2018-06-09


Heap-based buffer overflow in the image-parsing library in Adobe Reader and Acrobat 8.x before 8.3.1, 9.x before 9.4.6, and 10.x before 10.1.1 allows attackers to execute arbitrary code via unspecified vectors.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V2 Severity:
CVSS Score : 9.3
Exploit Score: 8.6
Impact Score: 10.0
 
CVSS V2 Metrics:
Access Vector: NETWORK
Access Complexity: MEDIUM
Authentication: NONE
Confidentiality: COMPLETE
Integrity: COMPLETE
Availability: COMPLETE
  
Reference:
SUSE-SA:2011:044
SUSE-SU-2011:1239
http://www.adobe.com/support/security/bulletins/apsb11-24.html
openSUSE-SU-2011:1238

CPE    74
cpe:/a:adobe:acrobat:9.4.5
cpe:/a:adobe:acrobat:9.4.4
cpe:/a:adobe:acrobat:9.4.3
cpe:/a:adobe:acrobat:9.4.2
...
CWE    1
CWE-119
OVAL    9
oval:org.secpod.oval:def:3072
oval:org.secpod.oval:def:4258
oval:org.secpod.oval:def:4259
oval:org.secpod.oval:def:3084
...

© SecPod Technologies