[Forgot Password]
Login  Register Subscribe

23631

 
 

115084

 
 

97147

 
 

909

 
 

78730

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2011-2917

Date: (C)2011-12-08   (M)2015-12-16 


SQL injection vulnerability in administrator/index2.php in Mambo CMS 4.6.5 and earlier allows remote attackers to execute arbitrary SQL commands via the zorder parameter.

CVSS Score: 7.5Access Vector: NETWORK
Exploit Score: 10.0Access Complexity: LOW
Impact Score: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL





Reference:
EXPLOIT-DB-18110
BID-49130
OSVDB-74502
http://www.openwall.com/lists/oss-security/2011/08/12/6
http://yehg.net/lab/pr0js/advisories/%5Bmambo4.6_x%5D_sql_injection

CWE    1
CWE-89

© 2013 SecPod Technologies