[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96174

 
 

909

 
 

78077

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2011-2991

Date: (C)2011-08-18   (M)2017-09-22
 
CVSS Score: 10.0Access Vector: NETWORK
Exploitability Subscore: 10.0Access Complexity: LOW
Impact Subscore: 10.0Authentication: NONE
 Confidentiality: COMPLETE
 Integrity: COMPLETE
 Availability: COMPLETE











The browser engine in Mozilla Firefox 4.x through 5, SeaMonkey 2.x before 2.3, Thunderbird before 6, and possibly other products does not properly implement JavaScript, which allows remote attackers to cause a denial of service (memory corruption and application crash) or possibly execute arbitrary code via unspecified vectors.

Reference:
SECUNIA-49055
SUSE-SA:2011:037
http://www.mozilla.org/security/announce/2011/mfsa2011-29.html
http://www.mozilla.org/security/announce/2011/mfsa2011-31.html
http://www.mozilla.org/security/announce/2011/mfsa2011-33.html
https://bugzilla.mozilla.org/show_bug.cgi?id=655660

CPE    132
cpe:/a:mozilla:thunderbird:5.0
cpe:/a:mozilla:thunderbird:3.0.11
cpe:/a:mozilla:thunderbird:3.0.10
cpe:/a:mozilla:thunderbird:3.0.9
...
CWE    1
CWE-119
OVAL    7
oval:org.secpod.oval:def:400321
oval:org.secpod.oval:def:700573
oval:org.secpod.oval:def:400332
oval:org.secpod.oval:def:700574
...

© 2013 SecPod Technologies