[Forgot Password]
Login  Register Subscribe

23631

 
 

122183

 
 

98060

 
 

909

 
 

79198

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2011-3597

Date: (C)2012-01-13   (M)2017-11-18 


Eval injection vulnerability in the Digest module before 1.17 for Perl allows context-dependent attackers to execute arbitrary commands via the new constructor.

CVSS Score: 7.5Access Vector: NETWORK
Exploit Score: 10.0Access Complexity: LOW
Impact Score: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL





Reference:
SECUNIA-46279
BID-49911
SECUNIA-51457
IAVM:2012-A-0148
IAVM:2012-A-0153
MDVSA-2012:008
MDVSA-2012:009
RHSA-2011:1424
RHSA-2011:1797
USN-1643-1
http://aix.software.ibm.com/aix/efixes/security/perl_advisory2.asc
http://cpansearch.perl.org/src/GAAS/Digest-1.17/Changes
http://kb.juniper.net/InfoCenter/index?page=content&id=JSA10705
http://kb.juniper.net/InfoCenter/index?page=content&id=JSA10735
https://bugzilla.redhat.com/show_bug.cgi?id=743010

CWE    1
CWE-20
OVAL    12
oval:org.secpod.oval:def:1000440
oval:org.secpod.oval:def:1300002
oval:org.secpod.oval:def:500250
oval:org.secpod.oval:def:302855
...

© 2013 SecPod Technologies