[Forgot Password]
Login  Register Subscribe

24003

 
 

131425

 
 

103942

 
 

909

 
 

84057

 
 

133

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2011-3916Date: (C)2011-12-13   (M)2018-02-19


Google Chrome before 16.0.912.63 does not properly handle PDF cross references, which allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score : CVSS Score : 5.0
Exploit Score: Exploit Score: 10.0
Impact Score: Impact Score: 2.9
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: Access Vector: NETWORK
Attack Complexity: Access Complexity: LOW
Privileges Required: Authentication: NONE
User Interaction: Confidentiality: NONE
Scope: Integrity: NONE
Confidentiality: Availability: PARTIAL
Integrity:  
Availability:  
  
Reference:
http://code.google.com/p/chromium/issues/detail?id=104959
http://googlechromereleases.blogspot.com/2011/12/stable-channel-update.html

CPE    1897
cpe:/a:google:chrome:9.0.597.40
cpe:/a:google:chrome:9.0.597.41
cpe:/a:google:chrome:10.0.648.107
cpe:/a:google:chrome:9.0.597.42
...
CWE    1
CWE-119
OVAL    4
oval:org.secpod.oval:def:3598
oval:org.secpod.oval:def:3583
oval:org.secpod.oval:def:3613
oval:org.secpod.oval:def:3568
...

© 2013 SecPod Technologies