[Forgot Password]
Login  Register Subscribe

23631

 
 

115084

 
 

97147

 
 

909

 
 

78730

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2011-4804

Date: (C)2011-12-13   (M)2015-12-16 


Directory traversal vulnerability in the obSuggest (com_obsuggest) component before 1.8 for Joomla! allows remote attackers to read arbitrary files via a .. (dot dot) in the controller parameter to index.php.

CVSS Score: 5.0Access Vector: NETWORK
Exploit Score: 10.0Access Complexity: LOW
Impact Score: 2.9Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: NONE
 Availability: NONE





Reference:
SECUNIA-46844
BID-48944
http://foobla.com/news/latest/obsuggest-1.8-security-release.html

CPE    10
cpe:/a:foobla:com_obsuggest:1.6.4
cpe:/a:foobla:com_obsuggest:1.5.1.5
cpe:/a:foobla:com_obsuggest:1.5.1.6
cpe:/a:foobla:com_obsuggest:1.5.1.7
...
CWE    1
CWE-22

© 2013 SecPod Technologies