[Forgot Password]
Login  Register Subscribe

23631

 
 

115083

 
 

97147

 
 

909

 
 

78764

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2011-4807

Date: (C)2011-12-13   (M)2015-12-16 


Directory traversal vulnerability in main.php in phpAlbum 0.4.1.16 and earlier allows remote attackers to read arbitrary files via a .. (dot dot) in the var1 parameter.

CVSS Score: 5.0Access Vector: NETWORK
Exploit Score: 10.0Access Complexity: LOW
Impact Score: 2.9Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: NONE
 Availability: NONE





Reference:
EXPLOIT-DB-18045

CPE    18
cpe:/a:phpalbum:phpalbum:0.4.1-14:fix02
cpe:/a:phpalbum:phpalbum:0.4.1-14:fix03
cpe:/a:phpalbum:phpalbum:0.4.1-14:fix01
cpe:/a:phpalbum:phpalbum:0.4.1-14:fix06
...
CWE    1
CWE-22

© 2013 SecPod Technologies