[Forgot Password]
Login  Register Subscribe

23631

 
 

115036

 
 

95906

 
 

909

 
 

77949

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2011-4947

Date: (C)2012-08-31   (M)2017-08-29
 
CVSS Score: 6.8Access Vector: NETWORK
Exploitability Subscore: 8.6Access Complexity: MEDIUM
Impact Subscore: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL











Cross-site request forgery (CSRF) vulnerability in e107_admin/users_extended.php in e107 before 0.7.26 allows remote attackers to hijack the authentication of administrators for requests that insert cross-site scripting (XSS) sequences via the user_include parameter.

Reference:
http://www.openwall.com/lists/oss-security/2012/03/28/4
http://www.openwall.com/lists/oss-security/2012/03/29/3
e107-usersextended-xss(68062)
http://e107.org/svn_changelog.php?version=0.7.26
http://e107.svn.sourceforge.net/viewvc/e107/trunk/e107_0.7/e107_admin/users_extended.php?r1=12225&r2=12306
https://www.htbridge.com/advisory/multiple_vulnerabilities_in_e107_1.html

CPE    25
cpe:/a:e107:e107:0.7.20
cpe:/a:e107:e107:0.7.21
cpe:/a:e107:e107:0.7.22
cpe:/a:e107:e107:0.7.24
...
CWE    1
CWE-352

© 2013 SecPod Technologies