[Forgot Password]
Login  Register Subscribe

24003

 
 

131425

 
 

104705

 
 

909

 
 

84119

 
 

133

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML view JSON

CVE-2012-0453Date: (C)2012-02-24   (M)2018-04-13


Cross-site request forgery (CSRF) vulnerability in xmlrpc.cgi in Bugzilla 4.0.2 through 4.0.4 and 4.1.1 through 4.2rc2, when mod_perl is used, allows remote attackers to hijack the authentication of arbitrary users for requests that modify the product's installation via the XML-RPC API.

CVSS Score and Metrics +CVSS Score and Metrics -

CVSS V3 Severity:CVSS V2 Severity:
CVSS Score : CVSS Score : 5.1
Exploit Score: Exploit Score: 4.9
Impact Score: Impact Score: 6.4
 
CVSS V3 Metrics:CVSS V2 Metrics:
Attack Vector: Access Vector: NETWORK
Attack Complexity: Access Complexity: HIGH
Privileges Required: Authentication: NONE
User Interaction: Confidentiality: PARTIAL
Scope: Integrity: PARTIAL
Confidentiality: Availability: PARTIAL
Integrity:  
Availability:  
  
Reference:
SECTRACK-1026737
http://www.bugzilla.org/security/4.0.4/
https://bugzilla.mozilla.org/show_bug.cgi?id=725663

CPE    8
cpe:/a:mozilla:bugzilla:4.0.4
cpe:/a:mozilla:bugzilla:4.1.3
cpe:/a:mozilla:bugzilla:4.2:rc1
cpe:/a:mozilla:bugzilla:4.2:rc2
...
CWE    1
CWE-352
OVAL    5
oval:org.secpod.oval:def:103512
oval:org.secpod.oval:def:103725
oval:org.secpod.oval:def:104059
oval:org.secpod.oval:def:104141
...

© 2013 SecPod Technologies