[Forgot Password]
Login  Register Subscribe

23631

 
 

126951

 
 

99602

 
 

909

 
 

80175

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2012-0780

Date: (C)2012-05-09   (M)2017-12-09 


Adobe Illustrator before CS6 allows attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2012-2023, CVE-2012-2024, CVE-2012-2025, and CVE-2012-2026.

CVSS Score: 10.0Access Vector: NETWORK
Exploit Score: 10.0Access Complexity: LOW
Impact Score: 10.0Authentication: NONE
 Confidentiality: COMPLETE
 Integrity: COMPLETE
 Availability: COMPLETE





Reference:
SECTRACK-1027047
BID-53422
IAVM:2012-B-0049
http://www.adobe.com/support/security/bulletins/apsb12-10.html
illustrator-unspec-code-exec(75445)

CPE    13
cpe:/a:adobe:illustrator:11.0
cpe:/a:adobe:illustrator:10.0
cpe:/a:adobe:illustrator:15.0
cpe:/a:adobe:illustrator:14.0
...
CWE    1
CWE-119
OVAL    4
oval:org.secpod.oval:def:5781
oval:org.secpod.oval:def:5788
oval:org.secpod.oval:def:5787
oval:org.secpod.oval:def:5780
...

© 2013 SecPod Technologies