[Forgot Password]
Login  Register Subscribe

23631

 
 

117687

 
 

98218

 
 

909

 
 

79198

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2012-0856

Date: (C)2012-08-20   (M)2017-08-29 


Heap-based buffer overflow in the MPV_frame_start function in libavcodec/mpegvideo.c in FFmpeg before 0.9.1, when the lowres option is enabled, allows remote attackers to cause a denial of service (application crash) via a crafted H263 media file. NOTE: this vulnerability exists because of a regression error.

CVSS Score: 2.6Access Vector: NETWORK
Exploit Score: 4.9Access Complexity: HIGH
Impact Score: 2.9Authentication: NONE
 Confidentiality: NONE
 Integrity: NONE
 Availability: PARTIAL





Reference:
http://www.openwall.com/lists/oss-security/2012/02/01/11
http://www.openwall.com/lists/oss-security/2012/02/14/4
ffmpeg-mpvframestart-bo(78928)
http://ffmpeg.org/security.html
http://ffmpeg.org/trac/ffmpeg/ticket/757
http://git.videolan.org/?p=ffmpeg.git;a=commit;h=21270cffaeab2f67a613907516b2b0cd6c9eacf4

CPE    43
cpe:/a:ffmpeg:ffmpeg:0.3
cpe:/a:ffmpeg:ffmpeg:0.8.10
cpe:/a:ffmpeg:ffmpeg:0.8.11
cpe:/a:ffmpeg:ffmpeg:0.4.9:pre1
...
CWE    1
CWE-119

© 2013 SecPod Technologies