[Forgot Password]
Login  Register Subscribe

23631

 
 

115038

 
 

96174

 
 

909

 
 

78077

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2012-0859

Date: (C)2012-08-20   (M)2017-08-29
 
CVSS Score: 6.8Access Vector: NETWORK
Exploitability Subscore: 8.6Access Complexity: MEDIUM
Impact Subscore: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL











The render_line function in the vorbis codec (vorbis.c) in libavcodec in FFmpeg before 0.9.1 allows remote attackers to cause a denial of service (application crash) and possibly execute arbitrary code via a crafted Vorbis file, related to a large multiplier. NOTE: this vulnerability exists because of an incomplete fix for CVE-2011-3893.

Reference:
USN-1479-1
http://www.openwall.com/lists/oss-security/2012/02/14/4
ffmpeg-renderline-code-exec(78925)
http://ffmpeg.org/security.html
http://git.videolan.org/?p=ffmpeg.git;a=commitdiff;h=6fcf2bb8af0e7d6bb179e71e67e5fab8ef0d2ec2

CPE    14
cpe:/a:ffmpeg:ffmpeg:0.8.10
cpe:/a:ffmpeg:ffmpeg:0.7.11
cpe:/a:ffmpeg:ffmpeg:0.8.11
cpe:/a:ffmpeg:ffmpeg:0.7.12
...
CWE    1
CWE-119
OVAL    2
oval:org.secpod.oval:def:700904
oval:org.secpod.oval:def:700902

© 2013 SecPod Technologies