[Forgot Password]
Login  Register Subscribe

23631

 
 

115084

 
 

97559

 
 

909

 
 

78730

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2012-0987

Date: (C)2012-10-06   (M)2017-08-29
 
CVSS Score: 6.0Access Vector: NETWORK
Exploitability Subscore: 6.8Access Complexity: MEDIUM
Impact Subscore: 6.4Authentication: SINGLE_INSTANCE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL











Directory traversal vulnerability in edituser.php in ImpressCMS 1.2.x before 1.2.7 Final and 1.3.x before 1.3.1 Final allows remote authenticated users to include and execute arbitrary local files via a .. (dot dot) in the icmsConfigPlugins[sanitizer_plugins][] parameter.

Reference:
http://archives.neohapsis.com/archives/bugtraq/2012-01/0022.html
SECUNIA-47448
BID-51268
OSVDB-78143
http://community.impresscms.org/modules/smartsection/item.php?itemid=579
impresscms-edituser-file-include(72146)

CPE    17
cpe:/a:impresscms:impresscms:1.2.3:rc1
cpe:/a:impresscms:impresscms:1.2.3:rc2
cpe:/a:impresscms:impresscms:1.2.3:final
cpe:/a:impresscms:impresscms:1.2.1:rc1
...
CWE    1
CWE-22

© 2013 SecPod Technologies