[Forgot Password]
Login  Register Subscribe

23631

 
 

126941

 
 

98503

 
 

909

 
 

79321

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2012-1149

Date: (C)2012-06-21   (M)2017-12-12 


Integer overflow in the vclmi.dll module in OpenOffice.org (OOo) 3.3, 3.4 Beta, and possibly earlier, and LibreOffice before 3.5.3, allows remote attackers to cause a denial of service (application crash) and possibly execute arbitrary code via a crafted embedded image object, as demonstrated by a JPEG image in a .DOC file, which triggers a heap-based buffer overflow.

CVSS Score: 7.5Access Vector: NETWORK
Exploit Score: 10.0Access Complexity: LOW
Impact Score: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL





Reference:
SECTRACK-1027068
http://archives.neohapsis.com/archives/bugtraq/2012-05/0089.html
SECUNIA-46992
SECUNIA-47244
SECUNIA-49140
SECUNIA-49373
SECUNIA-49392
SECUNIA-50692
BID-53570
SECUNIA-60799
OSVDB-81988
DSA-2473
DSA-2487
FEDORA-2012-8042
FEDORA-2012-8114
GLSA-201209-05
GLSA-201408-19
MDVSA-2012:090
MDVSA-2012:091
RHSA-2012:0705
http://www.libreoffice.org/advisories/cve-2012-1149
http://www.libreoffice.org/advisories/cve-2012-1149/
http://www.openoffice.org/security/cves/CVE-2012-1149.html
openoffice-vclmi-bo(75692)

CPE    11
cpe:/a:apache:openoffice.org:3.3.0
cpe:/a:apache:openoffice.org:3.4:beta
cpe:/o:redhat:enterprise_linux_desktop:5.0
cpe:/o:fedoraproject:fedora:16
...
CWE    1
CWE-189
OVAL    13
oval:org.secpod.oval:def:103820
oval:org.secpod.oval:def:104048
oval:org.secpod.oval:def:1300078
oval:org.secpod.oval:def:202346
...

© 2013 SecPod Technologies