[Forgot Password]
Login  Register Subscribe

23631

 
 

115084

 
 

97147

 
 

909

 
 

78730

 
 

109

Paid content will be excluded from the download.


Download | Alert*
CVE
view XML

CVE-2012-1603

Date: (C)2012-10-01   (M)2015-12-16 


Multiple SQL injection vulnerabilities in ajaxserver.php in NextBBS 0.6 allow remote attackers to execute arbitrary SQL commands via the (1) curstr parameter in the findUsers function, (2) id parameter in the isIdAvailable function, or (3) username parameter in the getGreetings function.

CVSS Score: 7.5Access Vector: NETWORK
Exploit Score: 10.0Access Complexity: LOW
Impact Score: 6.4Authentication: NONE
 Confidentiality: PARTIAL
 Integrity: PARTIAL
 Availability: PARTIAL





Reference:
http://archives.neohapsis.com/archives/bugtraq/2012-03/0135.html
BID-52728
OSVDB-80637
http://www.openwall.com/lists/oss-security/2012/03/29/8
http://www.openwall.com/lists/oss-security/2012/03/30/2
http://packetstormsecurity.org/files/111250/NextBBS-0.6.0-Authentication-Bypass-SQL-Injection-XSS.html
http://www.waraxe.us/advisory-80.html

CPE    1
cpe:/a:nextbbs:nextbbs:0.6
CWE    1
CWE-89

© 2013 SecPod Technologies